FAQ

If you can’t find your answer bellow, please contact our support here.

General Questions

9:00 – 17:00

Week Days (GMT + 2)

To use our themes, you must be running:

  • WordPress 3.1 or higher
  • PHP5.4 or higher
  • and mysql 5 or higher

Many issues that you may run into such as: white screen, demo content fails when importing and other similar issues are all related to low PHP configuration limits. The solution is to increase the PHP limits. You can do this on your own, or contact your web host and ask them to increase those limits to a minimum as follows:

  • max_execution_time 180
  • memory_limit 128M
  • post_max_size 32M
  • upload_max_filesize 32M

We have tested it with Mac, Windows and Linux. Below is a list of items you should ensure your host can comply with:

  • Check to ensure that your web host has the minimum requirements to run WordPress.
  • Always make sure they are running the latest version of WordPress.
  • You can download the latest release of WordPress from official WordPress website.
  • Always create secure passwords for FTP and Database.

Check official WordPress requirements page here

XML file which you use to import demo content is located in assets/{theme}/xml folder.

This is located in the main package you dowloaded from ThemeForest (when you click on “All files & documentation”)

Many issues that you may run into such as: white screen, demo content fails when importing and other similar issues are all related to low PHP configuration limits. The solution is to increase the PHP limits.
Check this answer

If you are not able to increase server limits you can try to switch temporarily to a default WP theme which is much simpler and switch back afterwords.

Repeat the import process several times until you get the pages imported.

If you are using cheap Godaddy hosting, once you get to the Internal Server Error page that means that your script has timed out. Go back and import the xml file again, several times until you get All done message.

 

Don’t worry, media and the content already imported won’t be duplicated.

Only menu items may be duplicated but you can sort that out manually quickly.

Google is making updates to their GMaps API – Read the following article

In order to make your maps working again you need to do the following:

  1. Get your API key here
  2. Step by step instructions on how to get API key here
  3. Make sure you are using the latest theme version
  4. If you use Ultimate Addons map then go to Admin/Ultimate/Gmaps and paste your generated key there
  5. Otherwise go to Admin/Theme Options/Misc/Google Maps API key and insert your generated API key

For theme update instructions go here

The translation file is located in languages folder (/wp-content/themes/{theme}/languages). Edit the .pot file using POEdit, use the translation field to make replacements.

From the file menu, save file with your language name e.g de_DE.po. It will generate both a .po and .mo file for your translation.

Go to Admin/Settings/General and select Site Language. In our example select Deutsch.

Make sure to make a copy of the generated files before you update the theme.

In order to be able to import Custom Icons in Ultimate Addons you need to have ZipArchive enabled on your server. Please check this answer for a way to check if ZipArchive is enabled on your server here

All premium plugins are included and updated with the theme.

In order to activate premium plugins you need to purchase a separate licence for each plugin. We do not recommend that.

You also don’t need to have the latest versions of the premium plugins in order for the theme to work properly. We check how premium plugins work together and with the theme before we include them in the theme update.

Layer Slider

In order to be able to import Layer Slider demos you need to have ZipArchive enabled on your server. To check if ZipArchive is enabled go to Admin/Layer Slider WP and click on “Import/Export” tab. In the right corner you should see a message “ZipArchive is available to import/export images” if ZipArchive is enabled.

layer-slider-import-tab

Layer Slider VC widget tries to display the slider with specific ID. If your slider ID  is different than the slider will not show. This usually happen if you already have some sliders installed before you import our demo slider or first import default Layer Slider demo by mistake.

You need to edit Layer Slider widget on the page in question, re-select the slider and save.

skilled school-time petal